Hide invtervals on fretboard

Previously, after selecting “show interval names,” I’ve been able to hide all of the intervals of notes on the fretboard other than the notes I have intentionally placed on it. Today, I am unable to do so. They are still faintly visible and I am not seeing an option to get rid of them altogether.

Can someone help me solve this problem?